Author Topic: Avatar Troubles - Help!  (Read 15276 times)

Offline rabbit#8

  • Onlooker
  • *
  • Posts: 5
    • View Profile
Avatar Troubles - Help!
« on: March 23, 2009, 12:13:25 PM »
I have a great JPEG image I want to use for my avatar. First, tried uploading from my computer. Then read that it doesn't work here.

So then I uploaded the image to both Photobucket and Snapfish. Then when I posted the address of the photo, it comes up with the "red X" of no image death.

Is this a temporary website glitch??

I've tried multiple times last night and today. And I'm sure to use the photo address that begins with http://.....

What am I doing wrong? Is it the site? Freddy Mercury just isn't cutting it for me! HELP!

Offline JBRam

  • Island Native
  • *
  • Posts: 30614
    • View Profile
Re: Avatar Troubles - Help!
« Reply #1 on: March 24, 2009, 09:58:02 AM »
I'm assuming you know how to use photobucket correctly, but just in case, you can't post the link that you get when you click on the picture itself. You need the "Direct Link" code. If you're a photobucket pro, possibly you've exceeded your limit. I'm trying to change my avatar right now to see if it's a website glitch here.

Offline JBRam

  • Island Native
  • *
  • Posts: 30614
    • View Profile
Re: Avatar Troubles - Help!
« Reply #2 on: March 27, 2009, 02:00:05 PM »
I have a great JPEG image I want to use for my avatar. First, tried uploading from my computer. Then read that it doesn't work here.

So then I uploaded the image to both Photobucket and Snapfish. Then when I posted the address of the photo, it comes up with the "red X" of no image death.

Is this a temporary website glitch??

I've tried multiple times last night and today. And I'm sure to use the photo address that begins with http://.....

What am I doing wrong? Is it the site? Freddy Mercury just isn't cutting it for me! HELP!
Ok, I finally succeeded in changing my avatar. The website didn't want me to for some reason.

Possibly if you're using Google Chrome, that might be your major trouble. Try switching to Firefox or IE temporarily, then switch back after you've fixed your avatar. If you're already using IE or Firefox, be patient and keep returning to your Change Profile page by first clicking Profile, then Forum Profile Information (as opposed to just hitting refresh). This worked for me after a couple tries, so be patient.