Author Topic: Problems  (Read 26467 times)

Offline Ladybug

  • Dharma VIP
  • *******
  • Posts: 20841
    • View Profile
Re: Problems
« Reply #15 on: April 05, 2009, 06:23:28 PM »
I still like the idea of dropping half of the CL (locked/ obsolete threads, etc.), but I understand that some are concerned about that pesky post count issue. lol
i don't care as long as i stay ahead of you.   ;)

Offline PrincessLeia

  • Dharma VIP
  • *******
  • Posts: 19233
    • View Profile
Re: Problems
« Reply #16 on: April 05, 2009, 07:05:36 PM »
I could try to sprint ahead while you're on your baby break, but then you'd just do the same to me in July!  LOL 

Offline JBRam

  • Island Native
  • *
  • Posts: 30614
    • View Profile
Re: Problems
« Reply #17 on: April 05, 2009, 07:11:40 PM »
Post count? Who's counting? lol

I just want to reach the next level.

Offline Ladybug

  • Dharma VIP
  • *******
  • Posts: 20841
    • View Profile
Re: Problems
« Reply #18 on: April 05, 2009, 08:05:26 PM »
[coor=deeppink]i can't even THINK about sprinting anywhere in the near future![/color]

Offline Asmodean

  • Dharma VIP
  • *******
  • Posts: 22501
    • View Profile
Re: Problems
« Reply #19 on: May 02, 2009, 08:08:00 PM »
Login takes me to a dead screen.  Have to hit reload to see the site afterwards.

Offline TheBrightandTheDark

  • Dharma VIP
  • *******
  • Posts: 11284
    • View Profile
Re: Problems
« Reply #20 on: May 07, 2009, 04:32:39 PM »
The site is running realllllllly slowly for me. I'm thinking maybe it's the ads? Whenever the video-ad pops up, it takes forever for the page to load. The pages with shorter-running or static ads load fine.  :( I've jumped on SW between three different computers today and it happens on each one.

Offline Asmodean

  • Dharma VIP
  • *******
  • Posts: 22501
    • View Profile
Re: Problems
« Reply #21 on: May 07, 2009, 08:32:36 PM »
I've had that too, but only for previews.  So I just click post and roll. 

Offline JBRam

  • Island Native
  • *
  • Posts: 30614
    • View Profile
Re: Problems
« Reply #22 on: June 15, 2009, 06:04:26 PM »
The site is running realllllllly slowly for me. I'm thinking maybe it's the ads? Whenever the video-ad pops up, it takes forever for the page to load. The pages with shorter-running or static ads load fine.  :( I've jumped on SW between three different computers today and it happens on each one.
Not to plug an application, but Mozilla Firefox generally blocks ads that make certain sites run slowly. If you are using Internet Explorer, I would suggest trying to download Firefox. Of course, if you want to support SWLS, you should click on all the ads since SWLS gets a fee for ads that are clicked on (I believe).

Offline TheBrightandTheDark

  • Dharma VIP
  • *******
  • Posts: 11284
    • View Profile
Re: Problems
« Reply #23 on: June 15, 2009, 07:07:56 PM »
The site is running realllllllly slowly for me. I'm thinking maybe it's the ads? Whenever the video-ad pops up, it takes forever for the page to load. The pages with shorter-running or static ads load fine.  :( I've jumped on SW between three different computers today and it happens on each one.
Not to plug an application, but Mozilla Firefox generally blocks ads that make certain sites run slowly. If you are using Internet Explorer, I would suggest trying to download Firefox. Of course, if you want to support SWLS, you should click on all the ads since SWLS gets a fee for ads that are clicked on (I believe).
I use Firefox, but the ads still come through.  :(

Offline LostinLock

  • Island Native
  • *
  • Posts: 31230
    • View Profile
Re: Problems
« Reply #24 on: June 23, 2009, 01:35:57 PM »
Post count? Who's counting? lol

I just want to reach the next level.

What is the next level off the island or just gone ???

Offline JBRam

  • Island Native
  • *
  • Posts: 30614
    • View Profile
Re: Problems
« Reply #25 on: July 05, 2009, 12:20:19 AM »
The site is running realllllllly slowly for me. I'm thinking maybe it's the ads? Whenever the video-ad pops up, it takes forever for the page to load. The pages with shorter-running or static ads load fine.  :( I've jumped on SW between three different computers today and it happens on each one.
Not to plug an application, but Mozilla Firefox generally blocks ads that make certain sites run slowly. If you are using Internet Explorer, I would suggest trying to download Firefox. Of course, if you want to support SWLS, you should click on all the ads since SWLS gets a fee for ads that are clicked on (I believe).
I use Firefox, but the ads still come through.  :(
Use AdBlock Plus 1.0.2 or current version

Offline LouE68

  • Island Native
  • *
  • Posts: 34203
    • View Profile
Re: Problems
« Reply #26 on: April 25, 2010, 09:33:18 PM »
I'm getting redirected to an error page when I post, but the posts are still going through...


"Ran into problems sending Mail. Error: 535 Incorrect authentication data"

Offline TheBrightandTheDark

  • Dharma VIP
  • *******
  • Posts: 11284
    • View Profile
Re: Problems
« Reply #27 on: April 25, 2010, 10:52:40 PM »
I'm getting redirected to an error page when I post, but the posts are still going through...


"Ran into problems sending Mail. Error: 535 Incorrect authentication data"
I got that a couple times, too.

Offline Madam P

  • In the Loop
  • ****
  • Posts: 1353
    • View Profile
Re: Problems
« Reply #28 on: May 13, 2010, 08:16:36 AM »
I'm getting redirected to an error page when I post, but the posts are still going through...


"Ran into problems sending Mail. Error: 535 Incorrect authentication data"
I got that a couple times, too.

I get this fairly frequently also, just since those few days a couple weeks ago when the site was all screwed up and you couldn't log on and the more recent front-page stuff "disappeared" for awhile.  I have tried to diagnose what it is that I'm doing when it shows up (ie: am I "quoting" or something) but I have not been able to pin it down.  The posts are there, though.  It just adds an extra step because you have to back off the error page...

Edit:  It did it just now with this post!  Grrrr...
« Last Edit: May 13, 2010, 08:20:42 AM by Madam P »